How do I get it?

You can download ozimodo from our kind hosts at RubyForge. Ruby on Rails 1.1.4 is required.

If you want to be cool, you’re going to need the RedCloth and syntax gems.

Don’t worry, though: ozimodo includes the source for both. And don’t worry even more, because they are not requirements. They merely make the tumblin’ a little easier on the eyes.

I’m Ready

Once you have Rails installed and ozimodo downloaded, check out our loving install page for instructions on how to get started.

It’s easy.